Skip to main content
Topic solved
This topic has been marked as solved and requires no further attention.
Topic: Problemas de dependencias impiden instalar Pamac (Read 54 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Problemas de dependencias impiden instalar Pamac

Code: [Select]
~]$ sudo pacman -S pamac
resolviendo dependencias...
advertencia: no se pudo resolver «pacman<5.2», una dependencia de «pamac»
:: El siguiente paquete no se puede actualizar debido a dependencias que no se pudieron resolver:
      pamac

:: ¿Quiere omitir el siguiente paquete para esta actualización? [s/N]

¿Alguna recomendación para resolverlo?



Re: Problemas de dependencias impiden instalar Pamac

Reply #1
También tuve este problema. Quité pamac y yay. Instalé el paquete gendesk.

Sigue los pasos;

Code: [Select]
- sudo pacman -R pamac yay

- sudo pacman -Scc

 - sudo pacman -Syu

 - sudo pacman -S gendesk

 - sudo pacman -S pamac

 

Re: Problemas de dependencias impiden instalar Pamac

Reply #2
También tuve este problema. Quité pamac y yay. Instalé el paquete gendesk.

Sigue los pasos;

Code: [Select]
- sudo pacman -R pamac yay

- sudo pacman -Scc

 - sudo pacman -Syu

 - sudo pacman -S gendesk

 - sudo pacman -S pamac

Gracias por tu asistencia, el día de hoy realicé una actualización  y me encontré con una versión nueva de Pamac  y se instaló perfectamente. Problema solucionado.