Skip to main content
Topic solved
This topic has been marked as solved and requires no further attention.
Topic: libplacebo update issue  (Read 148 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

libplacebo update issue

Hello,

I can't update my system, because of this error:

Code: [Select]
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: Installation von libplacebo (1.21.0-1) verletzt Abhängigkeit 'libplacebo.so=18-64', benötigt von dav1d

I am using "system", "world" and "galaxy" from Artix, "extra" and "community" from Arch Linux -- and  a "custom" repository for aurutils.
Should I stop using extra from arch ? ('duplicate' with one of the Arch repos..?) Or what else could I try?

edit: this is what irritates me:
Code: [Select]
 % sudo pacman -Ss libplacebo
world/libplacebo 1.18.0-2 [Installiert]
    Reusable library for GPU-accelerated video/image rendering primitives
extra/libplacebo 1.21.0-1 [Installiert: 1.18.0-2]
    Reusable library for GPU-accelerated video/image rendering primitives

edit 2: after waiting some time, some more packages arrived (dav1d, mpv,..) and updating became possible.
seems to be solved

thanks