Skip to main content
Topic: pacman corruption (Read 53 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

pacman corruption

There has beena  corruption with the pacman database over the last week that I can  fix.  For one thing, --force is gone  from pacman and now you have --overwrite, which I can't even understand how it works, but it is not doing what I expected.

Imagmagick is particularly hosed


Code: [Select]
(1/1) reinstalling graphviz                                           [######################################] 100%
Warning: Could not load "/usr/lib/graphviz/libgvplugin_rsvg.so.6" - It was found, so perhaps one of its dependents was not.  Try ldd.
Warning: Could not load "/usr/lib/graphviz/libgvplugin_rsvg.so.6" - It was found, so perhaps one of its dependents was not.  Try ldd.
ldconfig: File /usr/lib/libisccc.so.1302.0.0 is empty, not checked.
ldconfig: File /usr/lib/libnm.so is empty, not checked.
ldconfig: File /usr/lib/libMagick++-6.Q16HDRI.so.8.0.0 is empty, not checked.
ldconfig: File /usr/lib/libfaad_drm.so.2 is empty, not checked.
ldconfig: File /usr/lib/libisc.so.1310 is empty, not checked.
ldconfig: File /usr/lib/libnm.so.0.1.0 is empty, not checked.
ldconfig: File /usr/lib/libsane.so.1 is empty, not checked.