Skip to main content
Topic solved
This topic has been marked as solved and requires no further attention.
Topic: [SOLVED] System won’t boot up. Stops at “*starting local” (Read 137 times) previous topic - next topic
0 Members and 3 Guests are viewing this topic.

[SOLVED] System won’t boot up. Stops at “*starting local”

Hello guys,

I have ran into an Issue with my Artix system. This random “halt” when booting up.
Code: [Select]
*starting acpid ...           [ok]
*starting cronie ...           [ok]
*starting connecting manager ...      [ok]
*mounting network filesystems ...      [ok]
*setting up sddm ...          [ok]
*starting local ...            

The system stops at starting local it never “[ok]” and just stays there. I haven’t used the computer in about 2- 3 so it hasn’t been updated since then, don’t know if it has anything to do with it. Any help is appreciated

Re: System won’t boot up. Stops at “*starting local”

Reply #1
I'm assuming you use syslog-ng and installed the version that was in the gremlins repo. That syslog-ng is confirmed to be bad and freezes your machine. You have to get a liveiso, chroot into your machine and then disable it. The known bad version no longer exists in the repos so while you're at it, do a pacman -Syu and then reinstall syslog-ng.

 

Re: System won’t boot up. Stops at “*starting local”

Reply #2
thanks,  im about to do that. Just to be precise, when you say “disable it” you mean syslog-ng?

Re: System won’t boot up. Stops at “*starting local”

Reply #3
Yeah syslog-ng is the offender here.

Re: System won’t boot up. Stops at “*starting local”

Reply #4
I’ve tried all day no success I can’t mount the partition.

Code: [Select]
# mount dev/sda2/mnt
mount: dev/sda2/mnt: can’t find in /etc/fstab.

Don’t want to be a noob anymore and reinstall :( wanna fix this

Re: System won’t boot up. Stops at “*starting local”

Reply #5
I think you should try tomorrow after getting some rest, there should be a space between /dev/sda2 and /mnt.  ;)

Re: System won’t boot up. Stops at “*starting local”

Reply #6
Wow :l
Small brain struggles

Re: System won’t boot up. Stops at “*starting local”

Reply #7
Ok, I chrooted and I’m in the syslog-ng dir, what should I change ? The syslog-ng config?


Re: System won’t boot up. Stops at “*starting local”

Reply #9
Thank you guys all, the issue was fixed :D