Skip to main content
Topic: Opensysusers 0.6.1 needs to be downgraded to 0.5.1 (Read 89 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Opensysusers 0.6.1 needs to be downgraded to 0.5.1

Hi all,

I just installed my second Artix, but had problems with opensysusers not creating system accounts. Everything was fine on my original installation, so I copied the opensysusers package over to the new installation and downgraded from 0.6.1 to 0.5.1. Now I don't get any errors installing mariadb.

Hopes this helps!

Thanks for the best distro,

Phil

 

Re: Opensysusers 0.6.1 needs to be downgraded to 0.5.1

Reply #1
It's already been identified as a bug and the base ISOs have been rebuilt. Thanks for your report!