Skip to main content
Topic: tribler 7.4.3-1 (Read 75 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

tribler 7.4.3-1

Hello,

the tribler update to 7.4.3-1 is not working due:
Code: [Select]
unable to satisfy dependency 'python-aiohttp-apispec' required by tribler
unable to satisfy dependency 'python-bitcoinlib' required by tribler
Is it save to use the  'python-aiohttp-apispec' Arch package or should I wait until someone has time to fix the tribler package ?

cheers

Re: tribler 7.4.3-1

Reply #1
I believe it will be fine.
Man is as good as his tools.