Skip to main content
Topic solved
This topic has been marked as solved and requires no further attention.
Topic: Catfish + Zeitgeist (Read 713 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Catfish + Zeitgeist

Just been offered an update to Catfish file search today which fails because it says that Catfish conflicts with Zeitgeist. I am sure that can't be correct, in fact I am pretty certain that Catfish actually uses Zeitgeist for search purposes.

I also use Synapse which needs Zeitgeist (I use this far more than I use catfish) and I know for a fact they work perfectly side by side - I could show you a screenshot of them both running at the same time if you don't believe me!

So is this something new in Catfish, or is it a packaging error?

If it is something new with Catfish can somebody recommend another similar search tool that doesn't conflict with Zeitgeist? (gui not cli, and btw I use Xfce desktop so a KDE tool, for example, is not really appropriate for me).

Re: Catfish + Zeitgeist

Reply #1
Couldn't find the answer to this so my workround is to remove both Synapse and Zeitgeist and replace Synapse with Albert Lite.

Incidentally, when I removed Zeitgeist, it mentioned that Catfish has an optional dependency on Zeitgeist, which makes it pretty surprising that it also conflicts with Catfish now.

Never mind, Albert Lite is fine and now Catfish will upgrade.