Skip to main content
Topic solved
This topic has been marked as solved and requires no further attention.
Topic: [SOLVED] Pamac in galaxy is out of date (Read 356 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

[SOLVED] Pamac in galaxy is out of date

Pamac in galaxy is out of date, and conflicts with the package in the AUR. This makes it difficult to install tray appindicator, and updates continually want to replace the AUR version with the version from Galaxy. Could the package just be removed from galaxy?

Re: Pamac in galaxy is out of date

Reply #1
I would tend to agree with just removing it.

Re: Pamac in galaxy is out of date

Reply #2
can we just it update to newest version?

Re: Pamac in galaxy is out of date

Reply #3
i want replace our pamac with this https://aur.archlinux.org/pkgbase/pamac/, which  provide appindicator too. it is ok for cmckay and cromer?

Re: Pamac in galaxy is out of date

Reply #4
I pushed a new pamac version but re-based the PKGBUILD on what is at upstream at Manjaro since they are the ones that develop pamac.
Chris Cromer

Re: Pamac in galaxy is out of date

Reply #5
I apologize for the late reply, but this seems to be working well now. Thank you!