Skip to main content
Topic solved
This topic has been marked as solved and requires no further attention.
Topic: Appimage (Read 234 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Appimage

Bonjour je n'arrive pas a ouvrir les appimages sur Xfce. J'ai bien activé les paquets fuse2 et p7zip et autoriser les permissions mais rien a faire. Si vous avez une idée ?

Re: Appimage

Reply #1
https://appimage.org/
https://subsurface-divelog.org/downloads/
...
Subsurface-4.9.4-x86_64.AppImage

$ chmod a+x Subsurface-4.9.4-x86_64.AppImage
$ ./Subsurface-4.9.4-x86_64.AppImage
fuse: failed to open /dev/fuse: Permission denied

Cannot mount AppImage, please check your FUSE setup.
You might still be able to extract the contents of this AppImage
if you run it with the --appimage-extract option.
See https://github.com/AppImage/AppImageKit/wiki/FUSE
for more information
open dir error: No such file or directory


https://forum.artixlinux.org/index.php/topic,1306.msg9178.html#msg9178

$ pakku -S fuse-openrc
$ sudo rc-update add fuse boot
 * service fuse added to runlevel boot

Reboot.
$ ./Subsurface-4.9.4-x86_64.AppImage
C'est bon!  :D

Re: Appimage

Reply #2
s'il est résolu, marquez-le comme résolu, merci.

Re: Appimage

Reply #3
Bonsoir merci de votre réponse mais j'ai l'init s6 et du mal a trouver les commandes. Serait ce possible d'avoir la description avec les commandes s6 ?

Re: Appimage

Reply #4
Je pense que vous pouvez installer le paquet "fuse-S6" et activer le service - mais j'utilise Openrc donc je ne pouvais pas vous dire les commandes exactes.


Re: Appimage

Reply #6
Voila j'ai la réponse: pour activer le paquet fuse-s6: s6-rc -u change fuse   voila et ça fonctionne on peut ouvrir les appimages