Skip to main content
Topic: No sound in Mate 1.24.0 (Read 225 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

No sound in Mate 1.24.0

This is an Intel NUC computer using a USB audio device. I've got 5 distros on this box. Sound works fine on 4 of the distros.  When selecting Sound in the Control Center the hardware Sound Preference goes to my HP Pro Webcam C920 instead of the USB audio device. Any help would surely be appreciated. Thanks, Jim.

Re: No sound in Mate 1.24.0

Reply #1
This is an Intel NUC computer using a USB audio device. I've got 5 distros on this box. Sound works fine on 4 of the distros.  When selecting Sound in the Control Center the hardware Sound Preference goes to my HP Pro Webcam C920 instead of the USB audio device. Any help would surely be appreciated. Thanks, Jim.
Is linux-firmware installed?


Re: No sound in Mate 1.24.0

Reply #3
Greetings,


Have you checked alsamixer and seen if the 'Master' or any of the other connected devices are on mute mode (indicated by MM at the bottom of the bars in place of the numbers)?
If they are, enable them using by moving onto them using arrow keys and pressing m.


I noticed this issue when I initially installed the system and did not get any sound output through connected devices like headphones. But once you do this, you won't face any trouble in the future.


Hope it works out. :)
#FreeHongKong

Re: No sound in Mate 1.24.0

Reply #4
Also are you using alsa or pulseaudio?

Re: No sound in Mate 1.24.0

Reply #5
you still tell us nothing about your hardware ;-)
Code: [Select]
cat /proc/asound/card0/codec* | grep Codec
Code: [Select]
lspci -nn | grep Audio
Code: [Select]
lsusb

Re: No sound in Mate 1.24.0

Reply #6
This is an Intel NUC computer using a USB audio device. I've got 5 distros on this box. Sound works fine on 4 of the distros.  When selecting Sound in the Control Center the hardware Sound Preference goes to my HP Pro Webcam C920 instead of the USB audio device. Any help would surely be appreciated. Thanks, Jim.
Try this:
sudo pacman -Rsu pulseaudio
sudo pacman -S qastools