Skip to main content
Topic: Avidemux and VLC doesn't start at all [SOLVED] (Read 102 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Avidemux and VLC doesn't start at all [SOLVED]

It just doesn't start at all. Tried removing and reinstalling with pacman -R. Or should I use stronger delete commands?
Solution: sudo pacman -Syu solved it. But why? What if I didn't have internet at the time and really needed these programs? It was something about qt GUI.
This:
mix incompatible Qt library (5.15.0) with this library (5.15.1)
Cancelled

Re: Avidemux and VLC doesn't start at all

Reply #1
Didn't post any logs/output from it, avidemux-qt and vlc launches fine for me.

Have you updated your system yet?

Re: Avidemux and VLC doesn't start at all

Reply #2
I only experienced a problem when it did not havewill to start from file manager but it started fine from terminal.

Whichever player I tried recently made me even more believe that mplayer is the best player out there.
Man is as good as his tools.

Re: Avidemux and VLC doesn't start at all

Reply #3
Didn't post any logs/output from it, avidemux-qt and vlc launches fine for me.

Have you updated your system yet?
When I run avidemux-qt, bash: no command found. When I run avidemux, same thing. But it's installed I can see it in applications.

Re: Avidemux and VLC doesn't start at all

Reply #4
I think there is something very wrong with your setup . Another programs works or same error?

put here output from
Code: [Select]
echo $PATH 

Re: Avidemux and VLC doesn't start at all

Reply #5
try:
Code: [Select]
avidemux3_qt5
Man is as good as his tools.