Skip to main content
Topic: Рабочий стол - значки (Read 440 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Рабочий стол - значки

Установлен Artix (s6) / 5.9.6 / KDE 5.75 / Plasma 5.20.3.
Нерегулярно, но часто, произвольно сдвигаются значки (даже за пределы экрана) после перезагрузки/выключения.
(Icons moves randomly (even behind the screen) after a reboot/shutdown.)
i3-3210 / 4GB / VGA на борту / HDD 160ГБ / Artix (runit) / 5.9.* / KDE 5.76/Plasma 5.20.* / SlimJet

Re: Рабочий стол - значки

Reply #1
Не знаю как в плазме, но в 4-х кедах можно закрепить (зафиксировать) положение значков на рабочем столе через контекстное меню (ПКМ).

Re: Рабочий стол - значки

Reply #2
Эти варианты (почти также) присутсвуют и тут.


В Plasma 5.19.* на Manjaro такого бага не было, да вроде и на первой 5.20 тоже не было.
Это единственно, что еще "не отрегулирвано в моём Artix'е (если не считать костыля со "сбросом" настр.громкости)
Но проявляется это нерегулярно.
Но тут стоит оговориться. - У меня умирает материнка. Она часто не видит хард после отключения питания. Возможно её УЕФИ козлячит...  Потому, что на соседнем ноутбуке (ASUS FX405)(там также установлен Artix (s6) Plasma) никакой "нестабильности" не замечается, от слова совсем !
i3-3210 / 4GB / VGA на борту / HDD 160ГБ / Artix (runit) / 5.9.* / KDE 5.76/Plasma 5.20.* / SlimJet

Re: Рабочий стол - значки

Reply #3
Она часто не видит хард после отключения питания.
Эту фразу я не понял.
Но тут стоит оговориться. - У меня умирает материнка.
Надо смотреть
Code: [Select]
# dmesg
и логи /var/log/

Насчёт сдвигов значков смотреть надо ~.xsession-errors и ~.xsession-errors.old и возможно в ~/.cache

Re: Рабочий стол - значки

Reply #4
Эту фразу ... 'часто не видит хард'
По поводу того, что система "не видит хард". Сейчас это не проявляется потому, что я заменил батарейку на материнской плате. Так что, как мне думается, материнка живая.
...
По поводу значков скажу, что пока, после обновления KDE 5.76, багов не наблюдается, но ... будем посмотреть.
i3-3210 / 4GB / VGA на борту / HDD 160ГБ / Artix (runit) / 5.9.* / KDE 5.76/Plasma 5.20.* / SlimJet

Re: Рабочий стол - значки

Reply #5
Эту фразу ... 'часто не видит хард'
Вот и лучилось это. Система "не  увидела хард":

Это произошло после отключения питания на ночь.
...
На всякий случай - вот скрин разделов:


Reset (а иногда приходилось заходить/выходить в BIOS) спас положение.
...

P.S. Трабл со значками сегодня опять проявился. Файлы ~.xsession-errors и ~.xsession-errors.old отсутствуют. В ~/.cache ничего путного не нашел.
i3-3210 / 4GB / VGA на борту / HDD 160ГБ / Artix (runit) / 5.9.* / KDE 5.76/Plasma 5.20.* / SlimJet

Re: Рабочий стол - значки

Reply #6
Если в биосе всё чётко определяется то причина  у вас в артиксе.
Разделы зашифрованы?

Можно попробовать smartctl (пакет smartmontools) для диагностики диска и еще прогнать через badblocks.
Code: [Select]
$ man smartctl
$ man badblocks

Re: Рабочий стол - значки

Reply #7
В БИОСе всегда всё определялось. Мало того, - у меня два одинаковых винта WD160 и на обоих стоял/стоит Artix. И такая картина (часто) была и на другом винте.
Возможно с (новой) батарейкой трабл, не знаю... Но после повторного Reset'а загружается нормально.
Пока не сдохнет буду так работать.
Для информации (не помню, говорил или нет): На ноуте (для воей матушки) Asus Vivo F705MA-BX121 ни разу не было подобного и близко.
...
Значит скоро - ремонт!..
i3-3210 / 4GB / VGA на борту / HDD 160ГБ / Artix (runit) / 5.9.* / KDE 5.76/Plasma 5.20.* / SlimJet

Re: Рабочий стол - значки

Reply #8
У вас в gparted на картинке видно что разделы зашифрованы на проблемном винте или я ошибаюсь? Батарейка не влияет на это максимум на часы.

Re: Рабочий стол - значки

Reply #9
Разделы не шифровал никогда. Вот сейчас переформатировал всё начисто, переустановил систему. Сделал один раздел для "/boot/efi" под FAT32 и один раздел "/, /home" под Btrfs (ну чтоб совсем уж по-другому).
Вот - скрин gparted:

"Ключики" - также на всех, хотя разделы не шифровал.
...
Буду посмотреть, понаблюдать...
i3-3210 / 4GB / VGA на борту / HDD 160ГБ / Artix (runit) / 5.9.* / KDE 5.76/Plasma 5.20.* / SlimJet

Re: Рабочий стол - значки

Reply #10
Ключики всего лиш говорят что раздел включен и работает(занят).

Re: Рабочий стол - значки

Reply #11
Ключики всего лиш говорят что раздел включен и работает(занят).

Так и подумал.
...
И всё-таки я думаю, что это мать козлячит. Прекращаю всякие попытки поиска, - надоело!
А то скоро меня обвинят ещё и в "троллинге".
Вылезет неисправность - хорошо, а не вылезет - ... всё-равно вылезет !..
...
Значки, к слову, больше не "разбегаются", всё - норм!
i3-3210 / 4GB / VGA на борту / HDD 160ГБ / Artix (runit) / 5.9.* / KDE 5.76/Plasma 5.20.* / SlimJet

Re: Рабочий стол - значки

Reply #12
Где-то пол года сидел на Artix+runit+xfce....затем когда склепали і3, перешел(переустановил с нуля)на него...и с одним ,и с другим рабочим столом проявляется (по моему такая фишка чисто Артикса)в других дистрах практически такого  не наблюдал: загружается рабочий ...нет вайфая...перегрузил--есть...и так может происходить будь-с  чем(звук,тачпад,мишка)включен автовход...хлоп----вискочило окно авторизации???загружается....должен открится раб.стол ----мигающий белий курсор?перезагрузка.Переодически стопорит и просит сделать fsck...Но ето все не постоянно, но присуствует:))Создается впечетление что немножко память тупит,и при загрузке системи забивает что-то подключить:)
Но несмотря на такие мелочи ....положительного побольше:))Может бить и у тебя так шутит.?

Re: Рабочий стол - значки

Reply #13
... Может бить и у тебя так шутит.?
Собственно, кроме веселухи со значками на Раб.столе и траблами с разделом при загрузке ничего не наблюдалось.
i3-3210 / 4GB / VGA на борту / HDD 160ГБ / Artix (runit) / 5.9.* / KDE 5.76/Plasma 5.20.* / SlimJet

Re: Рабочий стол - значки

Reply #14
Я ошибся. Давно не пользовался gparted.