Skip to main content
Topic: trnasmission-deamon cpmfigurate  (Read 53 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

trnasmission-deamon cpmfigurate

how to make transmission deamon to save the files in my home directory

i think is about the runit script .

so i tried to changed it to my username and dint work ...

the runnit scritp is

Code: [Select]
exec chpst -u transmission:transmission transmission-daemon -f --log-error

Re: trnasmission-deamon cpmfigurate

Reply #1
Nope, the execution command is the same on the runit script, as on systemd

transmission daemon must be started as transmission user.

It has to do with your configuration settings, so check transmission wiki