Skip to main content
Topic solved
This topic has been marked as solved and requires no further attention.
Topic: Bleachbit erease LANG=C [solved] (Read 476 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Bleachbit erease LANG=C [solved]

Hi,

After finish with all configuration and some package installations -- as allways -- i run bleachbit (of course, without to mark memory and translation options). 1.15 GB were ereased ... and now i'm not able to use the command LANG=C anymore.

Do i have to reinstall the system?

Bleachbit ... can't be used in Artix?

Thanks.
Mate
Desktop: xfce

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Re: Bleachbit erease LANG=C

Reply #1
I don't get it...
LANG=C is not a command, you are just setting the environment variable LANG into the value C for the command that you run after it. What you mean when you say that you are not able to use it?

Re: Bleachbit erease LANG=C

Reply #2
What does the output of the command "locale" say?
Chris Cromer

Re: Bleachbit erease LANG=C

Reply #3
everything is ok, i was doing something wrong sorry  ;D

Well, i think it deserve an explanation. It is the first time i see this order/value to translate into english ... so in my mind ... i was dealing with a command and i was placing LANG=C after and not before the real command.
Mate
Desktop: xfce

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Re: Bleachbit erease LANG=C [solved]

Reply #4
Yes, the order is important. If it is before the command it is treated as an environmental variable. If it is after the command it is treated as a argument for the command.
Chris Cromer