Skip to main content
Topic solved
This topic has been marked as solved and requires no further attention.
Topic: Compton transparency issue [Solved] (Read 2051 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Compton transparency issue [Solved]

Hey guys. I don't know why, but a lot of my things are going all see-through... I really don't like this & I don't know how to change it, I never tried to make it this way, its just been doing this since I got a fresh install going... 

I am using LXDE, Openbox & Compton composite manager. Why is everything going all see-through? I don't like this at all. Its making the window borders go see-through and my settings windows and my lxpanel bar with the start menu on it.. I have to make it stop doing this! This is going to drive me nuts! Why is it like this if I never wanted it to be like this??? I noticed I was having this happen in LXQT too but I uninstalled LXQT because LXQT is mediocre compared to LXDE, that's honestly the nicest way I can say anything about LXQT.

How do I make it stop going opaque or whatever?? I just want my stuff to be non-see-through.

When I kill compton, it stops. So I guess it has to be compton, but I've never seen any compton settings ever before...

edit:
Code: [Select]
compton --opacity-rule "99:class_g" &

This thing seemed to fix it. I also deleted my settings in ~/.config/compton.conf before issuing the command, BUT you may not have to do that.