Skip to main content
Topic: xf86-video-fbdev confllicts with xorg-server? (Read 220 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

xf86-video-fbdev confllicts with xorg-server?

That is what mr Gremlin says.

Code: [Select]
:: xf86-video-fbdev and xorg-server are in conflict (xorg-server<1.20)

Unless xorg-server > 1.20 is on its way to the repositories next, poor 1.19... is getting old

Re: xf86-video-fbdev confllicts with xorg-server?

Reply #1
This seems to be the case for many of the xf86-video-xxx modules.   Some of them have upgrades which will go with xorg-server-1.20.0-1 (which is now in Gremlins, who knows when it will get to world) but some do not.  Fortunately (I think) at least I can remove most of them, keeping only the few I actually need.  I suppose they all got installed as part of the original system install.

Re: xf86-video-fbdev confllicts with xorg-server?

Reply #2
Code: [Select]
 gremlins/xorg-server 1.20.0-1 (xorg) [installed]
    Xorg X server
 gremlins/xorg-server-common 1.20.0-1 (xorg) [installed]
    Xorg server common files

It seems that I must have fallen in that gap again between the time the one reached the mirrror and the other didn't

Re: xf86-video-fbdev confllicts with xorg-server?

Reply #3
Should the new catch phrase for Artix be
Quote
Mind the gap.
:)



Re: xf86-video-fbdev confllicts with xorg-server?

Reply #6
I should have said mind the gap between the combine and the haystack so I don't reveal my identity ;')