Skip to main content
Topic solved
This topic has been marked as solved and requires no further attention.
Topic: galaxy/os-prober (Read 134 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

galaxy/os-prober

depends on libreadline.7  linking to 8 works but it may need an update
anti-X  - artix - obarun - Void - systemD Free Space

I can no longer participate in a public forum side by side with neo-nazis and NSA trolls in a moderated sterile environment that is good for business.
Obviously the terms Open and Free mean nothing to you, or your business!

Re: galaxy/os-prober

Reply #1
No, all works, only depends on sh.

Re: galaxy/os-prober

Reply #2
Strange. this was a new installation trial on vm and just installed it and it gave an error looking for libreadline.so.7, with 8 installed.
sh depends on readline=/>7
anti-X  - artix - obarun - Void - systemD Free Space

I can no longer participate in a public forum side by side with neo-nazis and NSA trolls in a moderated sterile environment that is good for business.
Obviously the terms Open and Free mean nothing to you, or your business!