Skip to main content
Topic: lib32-nvidia-utils is newer than nvidia and nvidia-utils (Read 90 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

lib32-nvidia-utils is newer than nvidia and nvidia-utils

nvidia 415.25-7
nvidia-utils 415.25-1
lib32-nvidia-utils 415.27-1

This is once again causing steam to segfault. Isn't there some way to keep these packages on the same version with one another without ignoring upgrades? I rather not have to do that.

Re: lib32-nvidia-utils is newer than nvidia and nvidia-utils

Reply #1
Our apologies, someone has pushed unintended updates to [lib32]. I have reverted the version to 415.25, but it'll take a while for your repo to sync.

Thanks for bringing it to our attention.
the runit guy on artix

Re: lib32-nvidia-utils is newer than nvidia and nvidia-utils

Reply #2
No problem. Steam is working again. You guys are doing great work here.