Skip to main content
Topic solved
This topic has been marked as solved and requires no further attention.
Topic: Music files muted in VLC (Read 610 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Music files muted in VLC

How to make this audio card working using the below stated driver when playing some music files with VLC?
Code: [Select]
[[email protected] ~]$  sudo lspci -knn|grep -ie sound -ie music -ie snd -ie audio -ie hda
00:1b.0 Audio device [0403]: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller [8086:1c20] (rev 04)
        DeviceName:  Onboard Audio
        Subsystem: Samsung Electronics Co Ltd 6 Series/C200 Series Chipset Family High Definition Audio Controller [144d:c604]
        Kernel driver in use: snd_hda_intel
        Kernel modules: snd_hda_intel
[[email protected] ~]$
Artix; OpenRC; SDDM
Plasma 5, LXQt, Lumina, Liri, TheShell, Trinity, Xfce :)

Re: Music files muted in VLC

Reply #1
Hey

I have no idea why sound card in your device is playing with you.
Perhaps when you open VLC, you should try to find a tab called 'Audio' then 'Audio Device' and then choose right audio output and then the sound should play, you haven't mentioned if you tried that  :)

artix runit xfce4
I am vegeterian ^.^

May all beings have happiness and the causes of happiness;
May all beings be free from suffering and the causes of suffering;

Re: Music files muted in VLC

Reply #2
Under VLC I already have selected ‘‘HDA Intel PCH’’ for sound device, but the Plasma panels doesn’t show any output devices, on Phonon i see this device and have preferred to top as what my snap says. But still muted at all somewhy.
Artix; OpenRC; SDDM
Plasma 5, LXQt, Lumina, Liri, TheShell, Trinity, Xfce :)

Re: Music files muted in VLC

Reply #3
Under VLC I already have selected ‘‘HDA Intel PCH’’ for sound device, but the Plasma panels doesn’t show any output devices, on Phonon i see this device and have preferred to top as what my snap says. But still muted at all somewhy.
What do alsamixer and (if you use pulseaudio) pavucontrol show?

Re: Music files muted in VLC

Reply #4
Yeah alsamixer could be another bet...
If you can look at this picture

The 00 in green box just above Master 41 means that it is not muted, mm is silence. :D You can change it by pressing m button and choose each ones with -> <- keys. I am pretty sure you know this already hahah. Sorry i am being silly at the moment.
artix runit xfce4
I am vegeterian ^.^

May all beings have happiness and the causes of happiness;
May all beings be free from suffering and the causes of suffering;


Re: Music files muted in VLC

Reply #6
Yeah alsamixer could be another bet...
If you can look at this picture

The 00 in green box just above Master 41 means that it is not muted, mm is silence. :D You can change it by pressing m button and choose each ones with -> <- keys. I am pretty sure you know this already hahah. Sorry i am being silly at the moment.
I don’t see this but nothing in my AlsaMixer, does this imply why my laptop has been muted? ::)
Artix; OpenRC; SDDM
Plasma 5, LXQt, Lumina, Liri, TheShell, Trinity, Xfce :)



Re: Music files muted in VLC

Reply #9
Empty window somewhy, before 2017 the card was never encountered like this

Run alsamixer from terminal, it is part of the alsa-utils package.
anti-X  - artix - obarun - Void - systemD Free Space

I can no longer participate in a public forum side by side with neo-nazis and NSA trolls in a moderated sterile environment that is good for business.
Obviously the terms Open and Free mean nothing to you, or your business!

Re: Music files muted in VLC

Reply #10
Still shown to me empty somewhy, my sound cards has been down for about 2 years. :(
Artix; OpenRC; SDDM
Plasma 5, LXQt, Lumina, Liri, TheShell, Trinity, Xfce :)

Re: Music files muted in VLC

Reply #11
When you press F6, is there no other option?

Also, what does pressing 'Enter' or the Up arrow key do, when S/PDIF is selected?

Re: Music files muted in VLC

Reply #12
When you press F6, is there no other option?
Also, what does pressing 'Enter' or the Up arrow key do, when S/PDIF is selected?
Both do nothing for me as shown in the below screenshots.
Artix; OpenRC; SDDM
Plasma 5, LXQt, Lumina, Liri, TheShell, Trinity, Xfce :)

Re: Music files muted in VLC

Reply #13
So does sound not work for you only on Artix, or on every distro you've tried? Does it work, if you use, say an Ubuntu live boot?