Skip to main content
Topic: Error en nueva instalación (Solucionado) (Read 1076 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Error en nueva instalación (Solucionado)

Hola.
 He realizado una nueva instalación de Artix Lxqt +OpenRC, cuando actualizo el sistema me sale este error:

(386/386) comprobando las claves del depósito          [############################] 100%
(386/386) verificando la integridad de los paquetes    [############################] 100%
error: qpdfview: la clave «Alad Wenter <[email protected]>» está desactivada
:: El archivo /var/cache/pacman/pkg/qpdfview-0.4.18beta1-1-x86_64.pkg.tar.xz está dañado (paquete no válido o dañado (firma PGP)).
¿Quiere eliminarlo? [S/n] s
error: vlc: se desconoce el nivel de confianza de la firma de «Levente Polyak (anthraxx) <[email protected]
:: El archivo /var/cache/pacman/pkg/vlc-3.0.6-9-x86_64.pkg.tar.xz está dañado (paquete no válido o dañado (firma PGP)).
¿Quiere eliminarlo? [S/n] s
error: no se pudo realizar la operación (paquete no válido o dañado)
Ocurrieron errores, por lo que no se actualizaron los paquetes
[[email protected] ~]$

Alguna sugerencia como solucionarlo?
Gracias.



Re: Error en nueva instalación

Reply #3
Isn't it?

Code: [Select]
# pacman-key --populate archlinux artix

and not artixlinux?


Re: Error en nueva instalación

Reply #5
Bienvenidos @karibe al la comunidad de Artix,

Me párese que tu catalogo de los firmas de los 'developers' están atrasados.

Primero haz:

Code: [Select]
pacman -Sy archlinux-keyring artix-keyring

Y luego continua con el 'update.'
Code: [Select]
pacman -Syu

A hola que te ayuda estas instrucciones y que tengas un buen día.

Re: Error en nueva instalación

Reply #6
Bienvenidos @karibe al la comunidad de Artix,

Me párese que tu catalogo de los firmas de los 'developers' están atrasados.

Primero haz:

Code: [Select]
pacman -Sy archlinux-keyring artix-keyring

Y luego continua con el 'update.'
Code: [Select]
pacman -Syu

A hola que te ayuda estas instrucciones y que tengas un buen día.

Muchas gracias, funcionó, lo único que tuve que hacer aparte fue borrar el archivo  /etc/artix-release.  Nuevamente gracias por la asistencia, saludos.