Skip to main content
Topic: How to disable at bash start up on screen famous quotes (Read 214 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

How to disable at bash start up on screen famous quotes

Hi everyone, im new at Artix but i have been using Arch since some years. I have 2 questions, first one is about how to disable the random famous quotes when you start up the terminal, and the second one it's if we have any way to install plymouth successfully over OpenRC or if we have any other alternative to plymouth.

Thanks for listen and i hope to read some answer about my doubts...

Re: How to disable at bash start up on screen famous quotes

Reply #1
Random famous quotes? I figured that was fortune.

Try to delete any lines of it in your .bashrc or .bash_profile (if you're using bash, otherwise it should be your shell's respective rc/profile.)
the runit guy on artix

Re: How to disable at bash start up on screen famous quotes

Reply #2
Regarding plymouth, it is in my view a PITA, regardless if you use openrc or systemd.
That's the reason why we actually don't have plymouth by default.
Another reason is, as soon as you have an ssd or nvme, the box boots up pretty fast in a matter of few seconds, and plymouth is of no real use.
I prefer visible messages for service starts instead of hiding it, but there is a newer alternative to plymouth I can't actually remember its name atm. Iirc, its a new kernel feature or so.

Re: How to disable at bash start up on screen famous quotes

Reply #3
I never got random famous quote with my install? I feel like im missing out now lol.

Can you share some of the quotes maybe?

Re: How to disable at bash start up on screen famous quotes

Reply #4
Quote from: Old Chinese saying
There's an old Chinese saying: if you don't know what to say, quote an old Chinese saying.

Re: How to disable at bash start up on screen famous quotes

Reply #5
Hi everyone, im new at Artix but i have been using Arch since some years. I have 2 questions, first one is about how to disable the random famous quotes when you start up the terminal
The quotes are printed by fortune, it's hiding in some bash init script.

Re: How to disable at bash start up on screen famous quotes

Reply #6
Thanks so much everyone for helping and the quick answers.  ;)