Skip to main content
Topic: Nvidia-lts (Read 883 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Nvidia-lts

resolving dependencies...
warning: cannot resolve "linux-lts>=4.9.45", a dependency of "nvidia-lts"
warning: cannot resolve "nvidia-utils=384.69", a dependency of "nvidia-lts"
:: The following package cannot be upgraded due to unresolvable dependencies:
      nvidia-lts

Re: Nvidia-lts

Reply #1
@John 29, I think you need to wait until the Artix Team updates its linux-lts so that it matches version with nvidia-lts ....
If I can hit that bullseye, the rest of the dominoes will fall like a house of cards. Checkmate!

Re: Nvidia-lts

Reply #2
Thank I know Just  flag It



Re: Nvidia-lts

Reply #5
I away have two kernel install the lts and the latest ck-piledriver

Re: Nvidia-lts

Reply #6
any updates on this?

Re: Nvidia-lts

Reply #7
any updates on this?

Actually I have opened a pull request to bump the linux-lts package to matches with Arch repo and they are already merged:

https://github.com/artix-linux/system/pull/29

But it looks like the package has not been built and pushed to the repo yet. Most likely the artix devs are preparing the buildbot first before building the packages
If I can hit that bullseye, the rest of the dominoes will fall like a house of cards. Checkmate!

Re: Nvidia-lts

Reply #8
confirm i built from PKGBUILD for linux-lts in testing and I can finish the upgrades now
i guess downloading the binary from the testing repo on the new mirror should also work

Re: Nvidia-lts

Reply #9
issue is back, both nvidia-lts and r8168-lts (and i'm sure other modules) in extra now require linux-lts 4.9.51 or higher so pacman -Syu wont update them
system-testing has this version of linux-lts (4.9.51-1) and it seems to work

Re: Nvidia-lts

Reply #10
Personally, I just use nvidia-dkms for now.