Skip to main content
Topic: WYSIWYG Editor nicht vorhanden (Read 837 times) previous topic - next topic - Topic derived from Nach letztem Update s...
0 Members and 1 Guest are viewing this topic.

WYSIWYG Editor nicht vorhanden

PS. Habe leider noch nichts zum Formatieren des Textes gefunden. Hoffe ist trotzdem einigermaßen klar.
Was meinst du genau?
Funktioniert hier doch genauso wie bei den anderen. Die Raute ist Codeformatierung, die Sprechblase Zitat, usw.

Antw.: WYSIWYG Editor nicht vorhanden

Reply #1
Hallo Parmaster,
ja, genau so was, Raute, Sprechblase usw. Aber wo sind die Dinger? Bei mir funktioniert nicht mal "Zitat einfügen". Da passiert nichts :(

Viele Grüße gosia

Antw.: WYSIWYG Editor nicht vorhanden

Reply #2
Quote
Beim Schreiben standardmäßig WYSIWYG-Editor anzeigen
Muss man im Profil aktivieren.

Habe es bei dir jetzt gemacht, solltest es jetzt sehen.

EDIT:

eigentlich ist das Standardmäßig aktiviert gewesen, sollte also bei jedem User an sein.

Re: WYSIWYG Editor nicht vorhanden

Reply #3
Hallo Parmaster,
danke, hat sich aber nichts geändert (auch bei "Zitat einfügen" tut sich immer noch nichts) :( Ich probiere mal einen anderen Browser und/oder die Einstellungen meines Firefox und melde mich dann wieder. Weiss aber nicht, ob ich heute dazukomme.
Merkwürdigerweise habe ich in den anderen Foren (Manjaro) dieses Problem nicht.

Viele Grüße gosia

PS. Auch mit QupZilla keine Änderung :(

Re: WYSIWYG Editor nicht vorhanden

Reply #4
I know lot of the Artix community is from Germany, we have a German founder but please, try to use English outside the Deutsch forum

Thanks

P.S: Cam some admin/mod move this to the Deutsch subforum?

Re: WYSIWYG Editor nicht vorhanden

Reply #5
It was me who split the topic from another and moved it to this board. 

And you can move it too.

 

Re: WYSIWYG Editor nicht vorhanden

Reply #6
what kind of trouble, but as of now everything is all right :D

many greetings, gosia

PS. Ich komme bei der Hin- und Herschieberei ganz durcheinander. Der Thread ist ja schon wieder in der deutschen Abteilung gelandet, also nochmals:
alles funktioniert jetzt :)